Back to overview
Downtime

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), and 2 other services are down

Sep 05 at 01:41am JST
Affected services
Media (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)
Media / Video archives (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)

Resolved
Sep 05 at 01:49am JST

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource recovered.

Created
Sep 05 at 01:41am JST

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource went down.