Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), and 2 other services are down
Resolved
Aug 08 at 05:56am JST
Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource recovered.
Affected services
Media (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)
Media / Video archives (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)
Updated
Aug 08 at 05:44am JST
Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource went down.
Affected services
Media (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)
Media / Video archives (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)
Updated
Aug 07 at 12:51pm JST
Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource recovered.
Affected services
Media (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)
Media / Video archives (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)
Created
Aug 07 at 12:42pm JST
Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource went down.
Affected services
Media (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)
Media / Video archives (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)