Back to overview
Downtime

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), and 2 other services are down

Aug 06 at 07:34pm JST
Affected services
Media (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)
Media / Video archives (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)

Resolved
Aug 06 at 10:26pm JST

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource recovered.

Updated
Aug 06 at 10:21pm JST

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource went down.

Updated
Aug 06 at 08:25pm JST

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource recovered.

Created
Aug 06 at 07:34pm JST

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource went down.