Back to overview
Downtime

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), and 2 other services are down

Apr 03 at 08:58pm JST
Affected services
Media (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)
Media / Video archives (by Wasabi Storage AP-Northeast-1)
Media (by Wasabi Storage AP-Northeast-1)

Resolved
Apr 03 at 09:30pm JST

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource recovered.

Created
Apr 03 at 08:58pm JST

Media (by Wasabi Storage AP-Northeast-1), Media (by Wasabi Storage AP-Northeast-1), Media / Video archives (by Wasabi Storage AP-Northeast-1), and 1 other resource went down.